Welche iOS-Version brauche ich um die myCreate-App benutzen zu können?

Welche iOS-Version brauche ich um die myCreate-App benutzen zu können?

Derzeit funktioniert unsere myCreate-App mit iOS 6.1. und neueren Versionen, sowie dem iPad 2 oder 3, dem iPhone und dem iPodTouch. Hier können Sie die neuesten Systemvoraussetzungen nachlesen und die App direkt vom Store herunterladen.