Ich verwende eine ältere Version von OS X als bei den Systemvoraussetzungen angegeben

Ich verwende eine ältere Version von OS X als bei den Systemvoraussetzungen angegeben

HUE Animation Studio ist nur mit Mac OS X 10.5 (Leopard) oder nachfolgenden Versionen kompatibel. Die meisten älteren Versionen von Mac OS X können keine Plug-and-Play-Videogeräte verwenden und erhalten keine weiteren Updates von Apple.