I see a message about ‘Error Code -1’ when I try to activate HUE Animation

I see a message about ‘Error Code -1’ when I try to activate HUE Animation

If you’re affected, please update HUE Animation to version 1.6.5 or later to clear this error, which can be caused by Internet problems or a local network restriction. If you don’t receive the automatic update prompt, you can download the latest version manually by following these instructions.