Ich habe eine ältere HUE und die aktuellen Treiber funktionieren nicht

Ich habe eine ältere HUE und die aktuellen Treiber funktionieren nicht

Windows-Benutzer: Laden Sie sich bitte hier die vorherige Treiber-Software herunter. Die Kamera sollte während der Installation solange nicht mit dem Computer verbunden sein, bis Sie dazu aufgefordert werden, sie anzuschließen.

Mac-Benutzer: Laden Sie sich bitte hier die vorherige Treiber-Software herunter. Die Kamera sollte während der Installation nicht mit dem Computer verbunden sein. Bitte beachten Sie, dass wir nur für die Plug-and-Play Kameras von HUE Support anbieten, die unter Snow Leopard, Lion, Mountain Lion, Mavericks, Yosemite und El Capitan laufen. Für viele treiberbasierte Webcams und Webcam Plug-ins für OS X 10.6 wurde der Support von Apple eingestellt. Sollten Sie also eine ältere HUE besitzen und die Treiber nicht funktionieren, ist es uns daher nicht mehr möglich Ihnen neue Treiber zur Verfügung zu stellen.

Diese Software ist nicht notwending, wenn Sie eine der neueren Plug-and-Play HUE Kameras besitzen.

Sollten Sie sich nicht sicher sein, ob es sich bei Ihrer Kamera um ein älteres Modell handelt, werfen Sie einen Blick auf den kleingedruckten Text auf dem silbernen Fokussierrung, der die Kameralinse umgibt. Wenn Sie dort die Zahl 1.3 lesen, benötigt Ihre Kamera die oben genannten Treiber.

Join Waitlist We will inform you when the product arrives in stock. Please leave your valid email address below. You will not be added to any other lists; this will be a one-time notification.