¿Qué versión de iOS necesito para usar la aplicación myCreate?

¿Qué versión de iOS necesito para usar la aplicación myCreate?

Por el momento nuestra aplicación myCreate funciona con iOS 6.1 y posterior en el iPad 2 o 3, iPhone y iPod Touch. Puede ver los últimos requisitos del sistema y descargar la aplicación directamente desde la tienda aquí.

Join Waitlist We will inform you when the product arrives in stock. Please leave your valid email address below. You will not be added to any other lists; this will be a one-time notification.