J’utilise macOS 10.15 (Catalina) ou une version ultérieure et je ne peux pas installer HUE Animation

J’utilise macOS 10.15 (Catalina) ou une version ultérieure et je ne peux pas installer HUE Animation

Avec la sortie de macOS 10.15 (Catalina), Apple a complètement abandonné la prise en charge de toutes les applications 32 bits, y compris HUE Animation. Malheureusement, la mise à jour de HUE Animation pour les systèmes 64 bits s’est avérée être un projet majeur et nous n’avons pas été en mesure de sortir une mise à jour en temps pour les utilisateurs concernés. Nous reconnaissons qu’il s’agit d’une nouvelle décevante pour ces utilisateurs et nous sommes sincèrement désolés.

Si vous n’avez pas encore mis à jour votre système vers macOS 10.15 et vous souhaitez continuer à utiliser HUE Animation, nous vous recommandons de rester sur macOS 10.14 (Mojave) si possible. Le logiciel peut être déplacé vers un autre Mac ou transféré vers un PC Windows si vous avez déjà installé la mise à jour, et votre dossier Workspace contenant tous les projets peut être copié avec.

Nous continuons d’explorer des solutions à long terme pour nos utilisateurs de macOS et mettrons à jour cette page lorsque nous aurons plus d’informations.

En attendant, veuillez nous contacter si vous êtes concerné(e) par ce problème. Notre service client fera de son mieux pour vous aider.