I have an older HUE and the current drivers do not work

I have an older HUE and the current drivers do not work

Windows users: Please download the previous driver software here. The camera should be disconnected from the computer for the installation until you are prompted to connect it.

Mac users: Please download the previous driver software here. The camera should be disconnected from the computer for the installation. Please note that we only provide support for the plug and play HUE cameras under Snow Leopard, Lion, Mountain Lion, Mavericks and Yosemite. Apple removed support for many driver-based webcams and webcam plug-ins in OS X 10.6 so if you have an older HUE and the drivers don’t work, we will be unable to provide new ones.

This software is not necessary if you have one of the newer plug and play HUE cameras.

If you’re not sure whether your camera is an older model, please check the text printed on the silver focusing ring around the lens. If you see the number 1.3, your camera will require the drivers above.