I am running an earlier version of OS X than is listed in the System Requirements

I am running an earlier version of OS X than is listed in the System Requirements

HUE Animation Studio is only compatible with Mac OS X 10.5 (Leopard) or later. Most earlier versions of Mac OS X are not able to use plug and play video devices and no longer receive updates from Apple.