What operating system do I need to run HUE Animation?

What operating system do I need to run HUE Animation?

The latest system requirements for HUE Animation are available on the main product page.

Unfortunately, we cannot support Mac OSX 10.4 (or earlier), Windows Vista, or Linux.

The software may run on Windows Vista but support from graphics card manufacturers is inconsistent and there may be unexpected problems. We recommend choosing a computer with Windows 7 or later if possible.