Welches Betriebssystem brauche ich für HUE Animation?

Welches Betriebssystem brauche ich für HUE Animation?

Die aktuellen Systemvoraussetzungen für HUE Animation sind auf der Produktseite zu finden.

Leider werden Mac OSX 10.4 (oder frühere Versionen), Windows Vista oder Linux nicht unterstützt.

Möglicherweise funktioniert die Software mit Windows Vista, der Support der Grafikkartenhersteller ist jedoch widersprüchlich und es können daher unerwartete Probleme auftreten. Wir empfehlen deswegen die Verwendung mit Windows 7 oder späteren Versionen.